迅迪邮件群发器

最新版本:v 2.1.0

支持系统:Windows XP/Win7/Win8/Win10

• 软件运行需要 Microsoft .NET Framework 4.0